Chrome extension - Cache Access Denied [Solved]

edited April 20 in Other Devices VPN Setup Posts: 3
On my PC I have decided to just run the PIA Chrome extension rather than the Windows application. The extension is working fine except that frequently when I open my Chrome browser I get an "Authentication Required" pop-up and, when I hit cancel (since I am logged into the extension already), I get an "ERROR Cache Access Denied" page/message. I can then navigate to any site and it works fine, but it is a major irritant to have to click a couple of times just to get to my home page. To be clear, I am logged into the PIA extension and it is always Enabled. My (somewhat) uneducated guess is that Chrome is trying to load my home page before the PIA extension is actually initialized and active. Other than setting my home page to a New tab (so no website is trying to load initially), does anyone have any suggestions or a solution?

Thanks for any help!

P.S. I tried going through PIA support first (as I am a new user). And, although they were initially responsive, none of the "standard" support suggestions (like uninstalling and reinstalling the extension) helped. It now seems, after a couple of rounds of exchanges, that support has given up.
Post edited by MeaghanM on

Comments

  • Posts: 32
    Hey Kayson!

    Thank you for reaching out to us. 

    What you are describing sounds as though it might be related to drive encryption, or corruption/restrictions in the specific user account you are logged in to on your computer.

    The "ERROR Cache Access Denied" error you are seeing refers to the cache folder located in the Extensions directory in AppData, which is unique to each user profile. If it can't access/read/write to that directory, then it's possible that there's drive encryption in place that's interfering with it, or issue with the user account itself.

    You can check to see if they have any drive encryption enabled on their C:/ drive, and try an entirely different user account, to see if it continues to happen there.

    If it does, I will ask that you please let us know. 


    Thank you, 

  • Posts: 3
    I run Bitlocker, but the OS drive (where the cache folder would be) is unlocked when I log into Windows.  And I have no problems with my user account or accessing the folder.  As I posted above, I can just click "Cancel" and then navigate to any page as the Chrome browser and PIA extension are then working.  If anyone with Bitlocker enabled (and using the Chrome extension on Windows 10) has this problem, it should be a fairly common one...
  • I just received the same error (see below) using the Chrome extension too, but I don't have any drive encryption. The authentication popup disappeared pretty quickly for me before I could enter anything. This occurred immediately after a reboot when I opened Chrome again.

    ERROR

    Cache Access Denied.

    The following error was encountered while trying to retrieve the URL: http://www.google.com.au/

    Cache Access Denied.

    Sorry, you are not currently allowed to request http://www.google.com.au/ from this cache until you have authenticated yourself.

    Please contact the cache administrator if you have difficulties authenticating yourself.




Sign In or Register to comment.