IPV6 leaking

Although I have IPV6 disabled I see that I am actually leaking.

MacOS: 10.12.3
Viscosity: 1.6.8
Chrome: 58.0 and FF: 53.0
Reinstalled the connections from a fresh download of the openvpn zip

What do I need to check next? What am I doing wrong?

I remember that this was not an issue before

Tagged:

Comments

  • Posts: 3
    I just noticed the same thing.....
  • gogos said:
    Although I have IPV6 disabled I see that I am actually leaking.

    MacOS: 10.12.3
    Viscosity: 1.6.8
    Chrome: 58.0 and FF: 53.0
    Reinstalled the connections from a fresh download of the openvpn zip

    What do I need to check next? What am I doing wrong?

    I remember that this was not an issue before

    Do you have the IPv6 Protocol disabled from the settings on your Mac itself? Or did you just check the box to "Prevent IPv6 leaks" in the PIA client itself?

    Because if you actually disabled the IPv6 Protocol from your Mac settings itself, then you need to report this to Apple Support themselves as this is a bug in the Mac OS.

    As far as the "built in" IPv6 Leak Protection that comes with PIA, it's well known that this doesn't work. I posted a guide about this some time back:

    https://www.privateinternetaccess.com/forum/discussion/22817/caution-ipv6-leaks-even-when-ipv6-leak-protection-is-enabled

    As you can see, you have to actually disable the IPv6 using your operating system's network settings. In my case, it was through the Control Panel in Windows. In your case, you need to disable IPv6 using your Mac OS Settings. If the Mac OS Settings won't disable IPv6, then you need to contact Apple Support as this is a bug in the OS.
  • Posts: 10
    I have noticed that the few times that it looks like that I leak IPV6, and without changing anything in my system after the original report, the problem is resolved by a router reboot. Is it possible that the router itself keeps/uses the various device IPV6 addresses?
Sign In or Register to comment.