qBittorrent: Connection Status Green, Trackers Not Working

edited August 4 in P2P Support Posts: 8
OS: Windows 7
Client: qBittorrent (current)
Connection: VPN, Netherlands, not using the proxy.

In qBittorrent, my connection status is Green and DHT, PeX, and LSD are all "working." 
With every single torrent I download, all of the trackers' statuses are "Not Working."

How do I go about troubleshooting this? For example, is there a legal torrent I can download with known working trackers to check my connection? 

Thanks for any help!
Post edited by zosterops on
Tagged:

Comments

  • Posts: 474
    If you go to any torrent producing site and do a search on Test Video you should net some arbitrary video file with no copyright. Hopefully the poster did not use one of the current GOT videos. LOL
  • Posts: 8
    If you go to any torrent producing site and do a search on Test Video you should net some arbitrary video file with no copyright. Hopefully the poster did not use one of the current GOT videos. LOL

    Thanks, Omnibus_IV -- I'm not sure I understand what you said. I need to determine why I'm getting a "not working" status for every tracker.

    Torrents are downloading/uploading because PeX, DHT, and LSD are working, but I'm trying to optimize my settings.
  • Posts: 474
    You asked if there was a legal torrent you could download with working trackers. That is why I pointed you to a test video file to download. Maybe I misunderstood. Sorry about that.
  • edited August 4 Posts: 8
    You asked if there was a legal torrent you could download with working trackers. That is why I pointed you to a test video file to download. Maybe I misunderstood. Sorry about that.
    Ah, I see. Ok! I downloaded two legal torrents. "Night of the Living Dead" from Archive.org and "Bribery Compilation_002" from now.bt.co. The trackers, like in all of my other torrents, are Not Working.
    Any idea what's going on?


    Screen shots:
     
    Post edited by zosterops on
  • Posts: 474
    I use Bittorrent and used the same torrent as you. I got "working" on everything. I would say go back to Bittorrent and keep everything as default. Try the downloads again. Maybe you changed something without realizing it. I know I have done that before.
  • Posts: 8
    I use Bittorrent and used the same torrent as you. I got "working" on everything. I would say go back to Bittorrent and keep everything as default. Try the downloads again. Maybe you changed something without realizing it. I know I have done that before.

    With default settings, I have the same results but my connection status is yellow (no direct connections). 
    Any other ideas?
Sign In or Register to comment.