PIA client not working

Hello,

I let all parameters by default, juste entered my Login and password.

Win 10 pro x64, PIA v72

After installation of PIA, the icon is red.
when I connect, it turns gray (during this time, I can see that I am protected when surfing) and after about 30s, it disconnects (turns Red).

Yesterday it made me the same thing, the after a reboot it worked.
Today, after resintallation (after proper desinstallation), it worked on a administrator session, but not with user session.

I tried several unsinstall / reinstall.... but I have the same problem. I tried every server, but same problem.

I checked Start application at login / auto-connect on launch, but the icon disapear at each login on windows user sessionj, It have to relaunch it manually.

I contacted the helpdesk, but I don't get any answer.


Comments

  • I am very sorry you have not received a response. If you can DM me your ticket number, I will be happy to assist you :) 
  • JEGJEG
    Posts: 5
    Hello, I sent you my ticket number.
  • JEGJEG
    Posts: 5
    First experiments seems to make me think that the "optimization delivery" service of windows 10 (used by Windows update) is taking lot of bandwith and prevent PIA to connect efficiently. When I desactivate this service, PIA seems to work much better.
  • edited September 26 Posts: 84
    Hey Jeg, 

    Hope you saw my ticket response :) 

    Yes, as the optimization delivery service tries to get updates and apps from other PCs that already have them, it can hinder VPN usage. 

    This is because, once you are using a VPN, these computers are not talking to each other as they normally do. 

    Additionally, our app always requires administrator permission to run. You can read more about this here
    Post edited by PIAAustin on
  • edited September 26 Posts: 10
    I've contacted PIA about this before and got a less than satisfactory response. Essentially something about the PIA client is broken and/or does not work well with antivirus software because of how it generates a temporary ruby executable every time the software is run or some other unknown bug. The only fix for me has been to uninstall the PIA client, install OpenVPN and use the OpenVPN configuration files. I've had a stable connection ever since. I hope they fix this soon but it totally ruined my PIA experience with it crashing and exposing my information to the entire internet without me knowing. This problem is isolated to Windows 10.
    Post edited by Godlessss on
  • JEGJEG
    Posts: 5
    Hello Austin, hello Godlessss,

    Thank you both for your answers and feedbacks.
    After several experiments, I can tell the following  :  Some times PIA still does not launch, but it occures much less since I deactivated the "optimization delivery" service., and after 2 or 3 tries, it usually succeeds into establishing the connection.


  • JEGJEG
    Posts: 5
    Today, no way to make it work.
    However there were no windows update, and optimization delivery is still deactivated.
Sign In or Register to comment.