Auto connection of PIA in Windows10

Installed PIA in Win 10.  I can connect, but even though my settings indicate 'Auto connect at launch', it never does.  Help.

Comments

  • Installed PIA in Win 10.  I can connect, but even though my settings indicate 'Auto connect at launch', it never does.  Help.
    Same here.
  • Posts: 2
    Installed PIA in Win 10.  I can connect, but even though my settings indicate 'Auto connect at launch', it never does.  Help.
    Create an elevated shortcut to pia_manager.exe and place shortcut in startup folder. Be patient, it takes 30 seconds or so for it to start.
  • randysue said:
    Installed PIA in Win 10.  I can connect, but even though my settings indicate 'Auto connect at launch', it never does.  Help.
    Create an elevated shortcut to pia_manager.exe and place shortcut in startup folder. Be patient, it takes 30 seconds or so for it to start.
    That sounds like something that would work, but whenever I search for the startup folder in Windows 10 it always brings me to a tab in Task Manger to just show me which ones start up with Windows. When I attempted to Run a New Task, it clearly isn't for start up but at that moment since it didn't add it to the list.
  • Posts: 2
    randysue said:
    Installed PIA in Win 10.  I can connect, but even though my settings indicate 'Auto connect at launch', it never does.  Help.
    Create an elevated shortcut to pia_manager.exe and place shortcut in startup folder. Be patient, it takes 30 seconds or so for it to start.
    That sounds like something that would work, but whenever I search for the startup folder in Windows 10 it always brings me to a tab in Task Manger to just show me which ones start up with Windows. When I attempted to Run a New Task, it clearly isn't for start up but at that moment since it didn't add it to the list.
    Forget task manager. Use windows explorer (aka file explorer). Navigate to one of the following two folders: "C:\ProgramData\Microsoft\Windows\Start Menu\Programs\Startup" without the quotes to start pia for all users or "C:\Users\USERACCOUNTNAME\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Startup" without the quotes to start pia for a specific user. The shortcut can be placed in either of these folders.
  • Posts: 1
    randysue said:
    Forget task manager. Use windows explorer (aka file explorer). Navigate to one of the following two folders: "C:\ProgramData\Microsoft\Windows\Start Menu\Programs\Startup" without the quotes to start pia for all users or "C:\Users\USERACCOUNTNAME\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Startup" without the quotes to start pia for a specific user. The shortcut can be placed in either of these folders.
    Tried this solution, but it isn't working for me.
Sign In or Register to comment.