iPad wont connect to server

just updated iPad Air 2 with latest updates (excluding iOS 11 - I'll wait till the bugs are fixed) includin PIA app (v 2.2.2?)

iPad connected via modem wirelessly ( doesnnt have sim card) but keeps failing to connect with message re failing to connect to server - I've tried Automatic as well as sydney and Melbourne.

Have to keep entering ID and Password each time I attemt to log on.

Advice please.

Thanks

Comments

  • Posts: 217
    Hi @jbrown0,

    I'm really sorry for the trouble with this! What exactly does the error message you are receiving say? Are you able to connect using another network?
  • Posts: 170
    Message is  "Negotiation with the VPN Server failed"

    I've tried it with the iPad "Settings" VPN both on and off.

    Otherwise iPad connects wirelessly via modem/router to the 'Net OK.

    Have checked Apple App Store with iMac but PIA does not have an App for iMac, nor is there any RENEW option on PC or iMac as exists with iPad app.

    Want to RENEW my subscription prior to expiry on 16 OCT.

    Thanks for reply.
  • Posts: 88
    Hey @jbrown0

    In regards to your iPad connection issue — In this case, I think it might be best to set up PIA through OpenVPN on your device. It is a a free, open-source user interface that incorporates some settings that are slightly different than those used by the PIA application, so it may help with this particular bit of trouble. 

    Also, you can find out if you need to manually renew your subscription here

    Please let me know if you have any other questions, I'll be happy to assist. 
  • Posts: 170
    I uninstalled the PIA App and reinstalled it.

    Cant connect to Server

    Have noticed that iPad Settings now auto turns on VPN ( under Wifi, then Bluetooth then VPN) If I turn it off I get "cannot connect to server".

    I'm now wondering whether this is a bug in the recent updates ( havent updated iOS yet, only Apps).

    OK again uninstalled PIA App - now VPN option in settings is gone.

    followed instructions re openvpn

    installed ok. With settings vpn "on" openvpn attempts to connect to Melbourne but continually times out and restarts.- wifi is on and connected to 'net.

    exited and reloaded openvpn, reentered logon details - failed to save previously- connected ok

    I peviouslypaid my subscription by iTunes as that was the only way to use my prepaid Visa Debit card (Non-US). Cant do that through openvpn as unlike PIA's App there is no RENEW option.

    Thanks
Sign In or Register to comment.