troubleshooting my VPN access

Hi all,
My Linux VPN access has always worked flawlessly but for the past week or so it is impossible for me to connect. I also have the PIA VPN app on my phone but I can successfully connect there. Both connections are using my WifI conenction.

Any suggestions? 
Tagged:

Comments

  • Posts: 218
    Hi @smooth13,

    I'm sorry to hear you're having trouble connecting! What version of Linux are you using? 
  • Posts: 269
    in addition to basic operating system details, how about a log file extract?
    it's not people here in the forum have a magic portal into your situation there, ya know.
  • Posts: 3
    @PIAColleen,
    I'm running Linux Mint 18.2 Sonya with Kernel 4.10.0-35
    The app runs but the connection to any proxy is never made (always keep red icon)
  • Posts: 3
    Hi @martouf,
    I am sympathetic to the lack of magical powers. PIA has been running in debug mode for some time. Attached are some logs. I hope they don't reveal too much sensitive info.

  • Posts: 269
    umm.. no attached logs seen here, sorry. (my account was mistakenly disabled in the wake of a spam cleanup action, also sorry for the delay) IMHO, the basic logs actually don't reveal anything useful to anyone who doesn't already have an account on your system.

    try a cut-and-paste of the openvpn log from startup to either vpn up or failure.
  • Posts: 265
    Yeah we would need debug logs to really see what's going on. You can follow this guide to generate one and let us know the ID it generates. If you are ok with this, I can also host a copy for the forum for everyone to look at.

    I don't know what's up with Linux Mint, but it seems there's always some issues with Mint and VPNs, I've had several customers in the past where we tried practically everything we could and OpenVPN just wouldn't want to connect, not with the app, not with NetworkManager, not even manually from the terminal.
Sign In or Register to comment.