WebRTC detected while using Chrome on Android

Running the PIA App v1.3.3 I notice that WebRTC is showing an address on my Android. I have searched and done the recommended procedures but WebRTC is still showing the address.

PIA App v1.3.3
LG G3 phone
Chrome 58.0.3029.83
Android v5.0.1

There were several WebRTC selections using chrome://flag so I was not sure which one to "disable". Tried several and there was no change.

Thoughts?
Tagged:

Comments

  • edited October 29 Posts: 85
    @Omnibus_IV

    I presume you tried going to chrome://flags/#disable-webrtc and selected "Enable", but try restarting your phone after and see if that works!
    Post edited by sn0wmonster on
  • Posts: 456
    Yes I did do that. There is no such command anymore. If one enters that line one is directed to all the flags. I have since removed Chrome and have gone back to Firefox for Android.

    Thanks, sn0wmonster (sounds like a JailBreak for iPhones. :) )
  • edited October 29 Posts: 85
    @Omnibus_IV Sorry to hear that, I hope they resolve that issue for Chrome users soon. As for switching back to Firefox, honestly, that is probably for the best. :)
    Post edited by sn0wmonster on
Sign In or Register to comment.