PIA installation on Lubuntu 17.10 yields no icons

it installed but, i have no icons to run it.
Tagged:

Comments

  • i tried again and i'm seeing permission denied, not sure if that's because it installed once already or because the installer initial refused to run as sudo.

    why can't you guys include a .deb installer like, steam google, and teamviewer do?
  • ok it's related to this bug, seems kid of serious as far as installing apps goes.

    https://ubuntuforums.org/showthread.php?t=2375077

  • Posts: 269
    @cdoublejj the referenced thread is an amalgamation of about three different issues. wm client permissions, use of gksu instead of simply sudo, and i'm not sure what else.

    which part of this do you believe is relevant to your unique issue?
  • edited October 28 Posts: 5
    well when running the installer no icons show up to use PIA. how do i trouble shoot and fix this issue?

    EDIT: that's the thing with linux it gets screwy and it gets hard to tell if it's one single issue or a bunch of little issues.
    Post edited by cdoublejj on
  • edited October 28 Posts: 5
    version 75 worked this time! however all the text is rectangles it appears there is a needed font missing!
    Post edited by cdoublejj on
Sign In or Register to comment.