first time connecting

Hi, thanks for the welcome. I came here because I just joined and I cannot connect. I have run the installer. I hit the connect button and I get the message that it is connecting, that last for about a minute but then it says that it can not connect. Am I doing something wrong? Thanks for your help. jim

Comments

  • edited November 10 Posts: 27
    Thanks for reaching out! I have a few questions for you to narrow down the source of the issue.
    • What version if Windows are you using on the device upon which you have the VPN service set up?
    • In what language is your system running?
    • Do you have any security applications installed on the device you’re using the VPN service on (firewalls, antivirus, etc)? If yes, what applications are you using? Any other VPN or proxy software?
    • How do you connect to the internet on that device (plugged in, Wifi, mobile data, etc)? Are you on a public or private network?
    • To prevent duplicate effort, what troubleshooting steps have you already tried?

    I look forward to hearing back!

    Post edited by PIAJeffrey on
  •   Hello, thanks for your response.
    1) I am running Windows 10, The laptop I am using originally came with Win 8.1 and I downloaded the upgrade from the       Microsoft site.
    2) I assume by language spoken, I am using English, i.m in the US. I assume it does not mean computer language of that I do not know.
    3) I am using Windows Defender
    4) I am connecting via ethernet, I can connect via wifi but I have not tried that yet.
    5) I have uninstalled and reinstalled twice. I'm not that familiar with computers. In fact, that is the reason I chose this App. I was told that it was basically one step.
      Again I appreciate your quick response. jim  
  • edited November 11 Posts: 3
      Update PIAJeffery, I was following the troubleshooting steps from this link. 
    https://helpdesk.privateinternetaccess.com/hc/en-us/articles/219059608-Why-is-the-VPN-connection-not-working-or-slow-with-the-PIA-App-
      I went through all the steps and step 10) worked. Does this step diagnose further changes that need to be made or am I getting proper protection with the settings in step 10? thanks, jim  Ps: I can not connect on my Android Tablet Either. 
    Post edited by p2620182 on
Sign In or Register to comment.