Our New Forum!

Hey everyone!  I just want to let everyone know that we just updated our new forum.  After many sleepless nights (mostly due to spammers) we have finally rolled it out.  We hope everyone enjoys the new format and all of your feedback is definitely key to better it.  Please feel free to comment your thoughts as well as any bugs/issues you may experience and we'll get them corrected ASAP.  Thanks again and happy posting!!!   :)>-
«1

Comments

  • edited September 2014 Posts: 167
    Yay!!!
    Post edited by Support on
  • Posts: 4,013
    I will post these here so people know they are already reported.

    1. Not even remotely important, but the profile page says "You don't have
    permission to use a signature.". Funny since that effectively means I
    have one I am not permitted to have. Oh well.

    2. Not really an issue, but the "#latest" postfix on URLs like my thread to
    the DNSCrypt for Windows setup instructions does not work. It goes to
    the first post of the thread.

    For instance, check this out.
    https://www.privateinternetaccess.com/forum/discussion/3999/how-to-use-dnscrypt-on-windows#latest

    And it is a little different on longer threads. It is the first post on the most recent page.
    https://www.privateinternetaccess.com/forum/discussion/2845/openvpn-router-speeds#latest

    And furthermore it seems to work differently on threads I did not make. (I hope that narrows down that little issue.)

    3. I tried to make a test page for people to try things and verify the
    forums were working, and after waiting for the draft to save, I clicked
    preview. It became unresponsive and when I reloaded the forums, there is
    no drafts tab like there once was. Is it just an invisible link floating there somewhere? I will edit this in a minute if I find it.

    These are known already, so no need to yell fire in a crowded theater.
  • Posts: 167
    It looks like you have to hit the [esc] key to get out of preview mode.
  • Posts: 4,013
    It looks like you have to hit the [esc] key to get out of preview mode.
    Cool. That is easy and makes me feel dumb for not thinking to try it. Oh well. Thanks.
  • Posts: 4,013
    We now have an actual working attachment system. How marvelous. Good job guys.

    *Edit* Or it looks like we may one day. It has failed three times so far to grab a 105KB JPEG image so far. I will post it with Tinypic.
    image
  • I like the new forum! ^^ Just one idea; can we have a different colour for clickable URLs?
  • Also, the post counter below username seems to be showing 0 for everyone.
  • Posts: 4,013
    Also, the post counter below username seems to be showing 0 for everyone.
    Yeah, but it shows the correct number in the profile page.
  • Posts: 114
    I'll let the dev team know, @Osborne_Cox
  • Posts: 1,103
    Cool. I thought irryie had crashed the forum with his stupidity.
  • There used to be a tick  box at the top of the main page to mark all posts as read which I found very useful so I would like to see that reinstated 
  • edited September 2014 Posts: 4,013
    I am again trying to attach a file. And again it seems to fail. It stays forever at the "Uploading..." stage and does not seem to ever transmit anything. Here is the image I was trying to send. It may be a bit large, but I love sending this one wherever I can for obvious reasons.
    image

    Oh, and just in case anyone forgot, this is called Zalgo text. There are sites that use it for you as you want all over the Internet. It is an exploit of unicode in reality.
    Z̵̡̰̞͍͉̠͇̻̯͎̏̎͐̿̉ͩ̐̀͠a̛̭̜͌͆͛ͧ̔ͣͩ͐l̖̫̪̩ͮ̐̇̅̅́͞͝g̴̬̱ͪ̾̅̑̌ͩͨͫȏ͕̮̩͉͍̹̤̉̐͌͟!͇̥̜͖̙̹̝̔ͪ̾͋͌̚̚͘͘

    *Edit* Entirely off topic, as is the rest of this post, but here are some details.
    "On forums and image boards, scrambled text began being associated with
    Zalgo with phrases like “he comes” and “he waits behind the wall.” David
    Higgins revealed that the text is an abuse of a Unicode feature that enables
    the user to combine multiple superscript and subscript characters into a
    vertical line. The scrambled text can be created using the MarlboroTech Zalgo text generator."
    Post edited by OmniNegro on
  • Also, the post counter below username seems to be showing 0 for everyone.
    Yeah, but it shows the correct number in the profile page.
    In this thread your post count is showing. Also, KYJelly in this thread. So maybe it only works in threads for those who start the thread?
  • Posts: 4,013
    Also, the post counter below username seems to be showing 0 for everyone.
    Yeah, but it shows the correct number in the profile page.
    In this thread your post count is showing. Also, KYJelly in this thread. So maybe it only works in threads for those who start the thread?
    I did not start this thread. I think there is another variable we are missing here.
  • Posts: 4,013
    I was referring to this thread you made:
    https://www.privateinternetaccess.com/forum/discussion/4041/the-forums-have-changed-a-bit-do-not-be-alarmed-these-were-planned-changes#latest
    I see. And you are correct. Odd that it works that way, but understood at least.
  • so is robert_lazar blocked from posting? I hope so.
  • in the last 2 years, every forum redesign is WORSE than the previous one :-(
  • Posts: 114
    Hey @pjnsmb! It should be working now.
  • edited September 2014 Posts: 575
    Thanks for changing the URL colour!

    I noticed posting a video URL in the comment or signature field automatically embeds content. Could there be an explicit button/code for embedding videos instead?

    Post edited by Osborne_Cox on
  • Posts: 4,013
    I do not suppose we could change the color of new posts? It is a bit hard to even see new posts with the current color setup. Perhaps this can be fixed by some sort of icon next to threads with unread posts in them?
  • Posts: 114
    @Osborne_Cox and @OmniNegro:

    Requests sent to our dev team.  Please be patient.  Thanks~ 
    :)>-
  • edited September 2014 Posts: 4,013
    My signature says everything I wanted to say here. Thanks guys!

    *Edit* I am about to change my signature back, so disregard the line above. It said "Signature changes work now. Well done team PIA!"
    Post edited by OmniNegro on
  • I think it's definitely a good start.

    Not sure if it's my browser (Comodo Dragon) or not (don't *think* it is, but who knows?) but one thing that has always kind of annoyed me is that the forum is in a rather thin column on the page, instead of occupying the WHOLE page.

    I have to think that it can't be THAT hard to adjust that (and account for other browsers than IE - CD *is* Chrome-based, after all).

    Thanks for the work!  :)

  • Posts: 4,013
    I think the forums are thin like they are so they will function better on a phone. All the phones I have seen tend to have narrow, tall screens.
  • Looking pretty good so far and I'm sure all the bugs will be worked out soon.

    Thanks to all involved in rolling out the new forum!  :-bd
  • edited September 2014 Posts: 575
    May I suggest a quote button for quoting external sources? Currently the BBCode tag doesn't work but it would be nice to have quote formatting to hand.

    [quote]some text[/quote]
    Post edited by Osborne_Cox on
  • Posts: 861
    noticed last night (my time) that the new forum is still vulnerable to spam attack.
  • Posts: 114
    @cosmoxl

    Unfortunately this IS a reality and means a lot of sleepless nights.  We have just implemented some spam prevention changes and I'm hoping we solved this issue.  I apologize about the mess :((
  • Posts: 4,013
    I should mention how grateful I am that the search now actually does have multiple pages of results now. That has been needed for years now. Thank you guys.
Sign In or Register to comment.