Cox Webmail

When I try to connect to my cox webmail account on the vpn, I get the following error:

You have exceeded the maximum number of incorrect login attempts. Please attempt to recover your username or password and try again. Click here for more information.

Yet, when I do not go thru the vpn, it connects just fine.


  • Hi mswells,

    May I ask what server you normally connect to?

    Email clients generally have their own security measures. That being said, if you are connecting to a server that shows you as out of your general region your email client may flag that attempt as suspicious and deny access to your account.

    If changing the server you connect to does not resolve the issue you are having with your email client, please contact us directly at [email protected] where our support team will be more then happy to assist you!


  • I too have this issue. My workaround is just to check and send email on phone,
    as the security of my computer is to valuable to turn off and then turn back on the
    VPN just to get around Cox's stupid security crap.

    For the record, the issue is affected with Cox's main email server:

    Even if you go the much longer way of going to the main page
    ( and trying to sign in there and then go to the webmail,
    your still affected while on VPN. Only off VPN, do you get in correctly.
  • Cox Communications is my ISP. As of 1201 hrs this morning OCT 19, 2016 Cox Communications is blocking ALL SMTP email sent from ANY PIA VPN node IP address. I've tested ALL PIA VPN nodes and the Cox Communications SMTP servers block ALL delivery attempts. I live in the Phoenix, AZ metro area. When connected to the geographically-closest PIA VPN node - i.e. US West - all SMTP email is blocked by the Cox Communications  mail servers. The servers reject the login attempts at both the local email client and the webmail interface. This now makes the PIA VPN service basically WORTHLESS to me.

    Any thoughts on a solution - OTHER THAN disconnecting from the PIA VPN service EVERY TIME I need to send email?

  • BTW, all email sent to [email protected] regarding this issue bounces back with rejected address <[email protected]> ?
  • Solved helpdesk email bounce problem.
  • p8844708 said:
    Solved helpdesk email bounce problem.
    Extremely helpful for others that might be experiencing the same problem - thanks!
  • edited October 2016
    Def. can't login to Cox, any part of it, with PIA connected. Need to temp disconnect first. PSN the same problem..

    I generally use Silicon Valley connection but have tried others randomly..
  • I add my voice to this issue.  I am having the same problem - I can't log onto Cox if I want to check my bill and I can't send email.  Only solution thus far is to exit PIA and log on after I am done.  I know they are (Cox) are doing it deliberately.  Any idea of how to get around this?
  • OK - I think part of the problem is the MACE setting.  I turned that off and I can at least send email.  I can't access my account at Cox without turning PIA off completely. Somebody in the chain is blacklisting. 
Sign In or Register to comment.