Configure PPTP With Windows Built-In Client On Windows 8

edited March 2015 in VPN Setup Support Posts: 261
STEP 1

First, Open Network and Sharing Center from Control Panel. Then choose Set up a new connection or network.
image

STEP 2

In the next window, choose: Connect to a workplace and click Next.
image


STEP 3

In the next window, choose Use my Internet Connection (VPN).
image

STEP 4

Under Internet address type the IP address of the PIA VPN server you want to connect to. For complete servers list please take a look at this page:
Then enter PIA PPTP as the name of the connection in the Destination name box (you can name it as you want). Then click Create.
image


STEP 5

Click on the monitor icon on the bottom right-hand corner.
image

STEP 6

Right–click on the PIA PPTP connection, and choose Properties from the menu.

image

STEP 7

Under Security Tab for Type of VPN select “Point to Point Tunneling Protocol (PPTP)” and click OK.
image

STEP 8

Almost done, Click again on the monitor icon on the bottom right-hand corner, find PIA PPTP connection and click connect.
Type your VPN username and password and click OK.
Please ensure that you use the Username and password generated here: https://www.privateinternetaccess.com/pages/client-support/#generate_password

image

STEP 9

Done, your Windows 8 now should be connected to the VPN server via PPTP protocol.

image


If you have problems connecting to PIA VPN server please take a look at the FAQ before opening trouble ticket.

Edit: Mar 25, 2015  Modified Step 8 to link to create the PPTP Username and Password.
Post edited by StephenA on
«13

Comments

  • Posts: 166
    This is an excellent guide and will be linked to from our client support section.
  • need some help with setting up windows 8 thanks

  • need some help with setting up windows 8 thanks

    post here, what do you need help with?
    I would recommend that you use the client instead of PPTP or LT2P, however, I would be more than happy to help.

  • Neither of these methods seems to work. It connects to the server however it then states that the web page is unavailable.
    Any suggestions?
  • edited January 2013 Posts: 2
    I can confirm that neither of these methods seems to work with my 2 Win8 Pro computers, and yes, i installed the client with "run as administrator". However the client PIA Manager works flawlessly on my company's laptop with Win7 PRO.

    Today i will try using OpenVPN on my Win8 computers (it works with my company's ipsec vpn) as mentioned in https://www.privateinternetaccess.com/pages/client-support/#windows_openvpn

    UPDATE: It didn't work either. I have tried with "OpenVPN 2.3.0 64bit" and "OpenVPN 2.1.4 32bit" without success! The VPN is established but Firefox and IE refuses to open any page. Also in Windows Network Center i can see the conection marked as an "unidentified network". My company VPN work like a charm with both versions of OpenVPN.

    I'm tired and out of ideas at the moment! Maybe tomorrow i'll think of something.
    By the way... today at work i had my Win7 laptop conected to France server and i have to say i was impressed with the speed (surfing and downloading). I didn't notice any loss of speed. :)>-
    Post edited by gabdantas on
  • I am going to reinstall Windows 8 again and check whether if this  still works or not. I would also like to add that the PPTP protocol is working at the moment on my Windows 8 Pro.
  • I am hoping you come up with something. The client won't work for me on Win8, the PPTP does work, but not for my Yahoo account.
  • I am hoping you come up with something. The client won't work for me on Win8, the PPTP does work, but not for my Yahoo account.
    I don't understand where the issue is as some users are also complaining that PPTP won't work on windows 7 either. In a couple of hours I will come up with a fix, hopefully.

  • Hope this helps someone... I used the settings above successfully on a Win8 box but wasn't overly happy since I want my Dynamic IP Client software (DUC) to update my actual ISP address which will allow me to remote into a home server etc as I normally would. If I configured the system with the PPTP, this would not be possible as the DUC is not that smart.  The simple steps I took allowed the PIA Manager software the ability to function as my Proof of Concept which I originally ran on a Win7 system:

    1) Set both the pia_manager.exe & openvpn.exe to "Run as Administrator" for all users
    2) Set both the pia_manager.exe & openvpn.exe compatibility settings to "Run this program in compatibility mode for Windows 7" - again for all users.
    3) disconnected the PPTP connection I originally created then started the pia_manager... connected to Toronto with port forwarding enabled and everything looks like it is working as expected.

    If I hit any snags or if anyone has any simple scenarios they would like tested, I will see what I can do to assist.


  • Hope this helps someone... I used the settings above successfully on a Win8 box but wasn't overly happy since I want my Dynamic IP Client software (DUC) to update my actual ISP address which will allow me to remote into a home server etc as I normally would. If I configured the system with the PPTP, this would not be possible as the DUC is not that smart.  The simple steps I took allowed the PIA Manager software the ability to function as my Proof of Concept which I originally ran on a Win7 system:

    1) Set both the pia_manager.exe & openvpn.exe to "Run as Administrator" for all users
    2) Set both the pia_manager.exe & openvpn.exe compatibility settings to "Run this program in compatibility mode for Windows 7" - again for all users.
    3) disconnected the PPTP connection I originally created then started the pia_manager... connected to Toronto with port forwarding enabled and everything looks like it is working as expected.

    If I hit any snags or if anyone has any simple scenarios they would like tested, I will see what I can do to assist.


    That did help. Thanks!
  • Hope this helps someone... I used the settings above successfully on a Win8 box but wasn't overly happy since I want my Dynamic IP Client software (DUC) to update my actual ISP address which will allow me to remote into a home server etc as I normally would. If I configured the system with the PPTP, this would not be possible as the DUC is not that smart.  The simple steps I took allowed the PIA Manager software the ability to function as my Proof of Concept which I originally ran on a Win7 system:

    1) Set both the pia_manager.exe & openvpn.exe to "Run as Administrator" for all users
    2) Set both the pia_manager.exe & openvpn.exe compatibility settings to "Run this program in compatibility mode for Windows 7" - again for all users.
    3) disconnected the PPTP connection I originally created then started the pia_manager... connected to Toronto with port forwarding enabled and everything looks like it is working as expected.

    If I hit any snags or if anyone has any simple scenarios they would like tested, I will see what I can do to assist.


    Yep, this way works...
    Now i am again a happy PIA user thanks to ProofOfConcept!
  • Well, it worked up until today. Now it won't work with any of the servers.
  • Posts: 89
    I can't get it to work. :/ It says Connected under the PPTP connection but my WiFi changes to Limited. And I am unable to access any websites...

    If I disconnect the PPTP connection everything works again.
  • I can't get it to work. :/ It says Connected under the PPTP connection but my WiFi changes to Limited. And I am unable to access any websites...
    If I disconnect the PPTP connection everything works again.



    I'm facing the same problem on my Microsoft Surface with Windows RT.

     

    Any suggestions?

  • I have windows 8 pro 64bit. I just downloaded the windows client and ran it. It connected first time no problem. 
  • Posts: 89
    I have windows 8 pro 64bit. I just downloaded the windows client and ran it. It connected first time no problem. 
    The PIA client is not the point of this thread. I find neither the PIA client nor Windows 8 to be stable enough so I just want to use a simple PPTP connection, but it doesn't work.
  • I'm using the PIA connection manager fine on all my windows 8 pro pc's

    I installed it by Running as Administrator, the only thing is I had to add an auto run to open up the windows 8 network connections when my machine boots the first time, somehow this gets pia connection manager to connect and work fine

    by win8 network connections I mean if you go to start, then click network connections.  If you do that prior to running the PIA client software, it works a treat, if you don't do that, when it connects you'll often still have your own IP and not the PIA ip's.

    I just added a run of the network connections into my scheduled tasks on bootup to solve the hassles of it all.

    Also make sure PIA is running as administrator too.
  • edited February 2013 Posts: 1


    by win8 network connections I mean if you go to start, then click network connections.  If you do that prior to running the PIA client software, it works a treat, if you don't do that, when it connects you'll often still have your own IP and not the PIA ip's.

    I just added a run of the network connections into my scheduled tasks on bootup to solve the hassles of it all.


    I have to same issue. But how do you add a run of the network connections into scheduled on bootup?


    Edit: I succeeded. Google was big help.
    Post edited by Ener on
  • Posts: 1
    I can't get it to work. :/ It says Connected under the PPTP connection but my WiFi changes to Limited. And I am unable to access any websites...
    If I disconnect the PPTP connection everything works again.
    I'm facing the same problem on my Microsoft Surface with Windows RT. Any suggestions?
    Guys, I'm having the exact same problem on my Surface RT and can't seem to get past it.  Does anybody have advice?
  • Posts: 433
    Could one of you with the PPTP issues get a ticket into us?  Request it be assigned to me, and I'll get it routed to me in short order.  I suspect this might be a DNS issue, as I'm not aware of any issues with PPTP and windows 8 connecting to our network, and I'll get a box spun up to test that here shortly to make sure, but I'd like to have a ticket we can track for it as well.
  • Posts: 1
    Did anything ever happen with this? I am still getting "limited" connectivity status when logging in through my Windows RT tablet. PTPP works great on my iOS. Not sure why it doesn't work on Win8/RT. Help please!
  • Posts: 2
    Now it won't work with any of the servers.


    ________________________________________________
  • Posts: 3
    Will this allow me to tunnel so I can connect to my printer wirelessly using homegroups...please help and forgive a networking noob!
  • Any progress been made on this?
  • Posts: 4
    duckduckgo.com not opening when using pptp but works when using PIA windows client????
  • Posts: 1

    hello

    I try to use pptp on a Windows RT tablet and it is not working, I get a 691 error.  

    I followed the steps described above.

    I set up the connexion on PPTP with germany.privateinternetaccess.com as the destination.

    What am I missing???

    Many thanks for your help.

    Ck

  • Obtain a new username and password from the client login page. You can no longer use your vpn account credentials in order to use pptp/lt2p or proxy.

    There is a guide available in the utorrent proxy thread which includes instructions regarding the above.
  • for me the solution to a limited wifi connection after enabling VPN is this topic.
  • edited September 2013 Posts: 261
    Note: Any tutorial posted by me will not fully load on an iphone/ android and windows phone. I am aware of this issue and am working towards resolving this by the end of the weekend. 
    Temporary solution: In order for you to be able to read the tutorials the web page/s will have to be loaded in desktop mode.
     Cheerio
    Post edited by thisisme786 on
  • Just a note,  I found I needed to allow outbound traffic in my firewall for port 1723 and allow outbound traffic for Protocol GRE 47 in order to connect.  Mentioning it in case it helps someone.
Sign In or Register to comment.