Skip to main content

Do I Need To Run The Installer and Application As Administrator? - Knowledgebase / Technical / Troubleshooting / Installation - PIA Support Portal

Do I Need To Run The Installer and Application As Administrator?

Authors list

The legacy client (v82 and below) required that you be logged into your computer's administrator account in order to install and run our client on all supported operating systems. Our current stable client (v1.0 and above) no longer exclusively requires that you need to be logged into your OS’s administrator’s account to install and run our client.

On supported Windows systems, installing the application on a standard user account will still require the use of an administrator password, after that, the use of the application only requires the use of active PIA login credentials.

On supported Mac and Linux systems, the use of the administrative account is required to install the application. Once the application has been installed, the system can provide access to the account on standard user accounts as well without requiring the administrative login credentials. Using the PIA VPN will always require access to active PIA login credentials.